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Introduction 
 
After working through the manual, you will be able to create effective and 
professional PowerPoint presentations for your academic assignments.  
 

Aims 
 
 

 
• Create, delete and re-order           

slides 
• Add images to your slides 

 
• Use Slide Show to view your 

presentation 
 

• Apply animation effects to slides 

 
• Apply transition effects to slides 

 

 
• Print presentation handouts 

 
• Use different layouts for slides 

 
• Find additional information 

about PowerPoint and IT 
                                                                     
                                                                                                          
 

To open PowerPoint 
 

• Click on the Start button. 
• Type PowerPoint. 
• Click on PowerPoint. 
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Working with slides 
 
When you work on slides you use the Slides tab 
on the left hand side of the screen, shown in Fig 
1. This includes creating and deleting slides, 
changing the slide order or activating the slide 
you want to edit. 
 

 
 
 
 
 
 
 
 
 
 
 

1. Create new slides 
 

1. Right click in the space under the first slide in the 
Slides tab.   

2. A drop-down menu will appear, shown in Fig 2. 
3. Click on New Slide. 

 
Note – If you need to create a slide between two 
existing slides, right click in the space between 
them and then click on New Slide. 

 
 
 

2. Delete a slide 
 

1. Right click directly on the slide you want to 
delete in the Slides tab. 

2. A drop-down menu will appear, shown in Fig 3. 
3. Click on Delete Slide. 

 
 
 
 
  Fig 3 

 
 
 
 
 
 

Fig 1 
 
 
 
 
 
 

Fig 2 
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3. Change the order of your slides 
 

1. Click on the slide you want to move, in the 
Slides tab. Keep your mouse pressed. 

2. Drag the slide up or down the Slides tab until it 
appears in the order you want. 
In Fig 4, the slide with the chart is being   
moved up in the Slides tab. 
In Fig 5, it is now before the slide with the text.  

 
Note: PowerPoint automatically 
renumbers the slides for you.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Keyboard shortcuts for creating and deleting slides 
 
When you open PowerPoint it gives you a single title slide to start 
with. A really quick way of creating several slides is to click under that 
first slide. Hit the enter key on the keyboard, shown in Fig 6. Each 
time you hit the key, a new slide is created. 
 
You can use to backspace key to delete a slide. Click on the 
slide you wish to delete and hit the backspace key, shown in 
Fig 7. 
  

Fig 6 

Fig 7 

Fig 5 
 
 
 
 
 
 

Fig 4 
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4. Save your presentation 
 
It is good practice to save your presentation every fifteen minutes or so to avoid 
losing your work if the power cuts out or the computer fails. If you are saving to a 
memory stick (USB drive) you should still save a backup copy to your personal drive 
on the student network (P: drive). You then have a backup copy to work on. To avoid 
confusion about which location has the most recently worked on file, save as a new 
file with the date or date and time as part of the file name. 
 

1. Click on the File tab, shown in Fig 8. 
2. Click on Save As, shown in Fig 9. 
3. This will open the Save As menu, shown in Fig 9.  
4. Click on Browse. 

This opens the Save As window, shown in Fig 10. 
5. Click on This PC and select where you 

want to save the file. 
6. Type the name in the File Name box. 
7. Click on Save. 

 
Note: If the folder you want to save in 
is listed on the right, under Recent or 
OneDrive, you can click on the folder 
to go directly to that location. See Fig 
9. 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Fig 10 

Fig 8 

Fig 9 
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5. Change the slide layout 
 
PowerPoint automatically makes 
the first slide a title slide as 
presentations normally have a 
slide introducing the topic and 
presenter. The second slide has a 
different layout, designed for 
content. You can choose from a 
variety of layouts to control how 
you show images, text, charts and 
other information in your 
presentations. 

 
1. Click on the slide to activate 

it. 
2. Click on Layout, located on the Home tab, shown in Fig 11. 

This will open a drop-down menu of slide layout options. 
3. Click on the layout you want to apply to the slide. 

 

6. Add text to a slide 
 
PowerPoint has place holders (boxes) to show you where to add text and other 
content.  

 
1. Click on the slide in the Slides tab to activate it. 
2. Click on the placeholder (box). A title slide placeholder is shown in Fig 12. 
3. Type in your text.  

To edit the text, click on it inside the placeholder and amend. 
 
Note: The placeholder will contain different messages depending on what 
slide it is. For the title slide it will say ‘Click to add title/subtitle’. For other 
layouts it will say ‘Click to add title’ at the top and ‘Click to add text’ in the 
body of the slide. For content like charts or pictures, it will have icons, shown 
in Fig 13. 

 
 

  

Fig 11 

Fig 13 Fig 12 
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7. Change bullet points on a slide 
 
PowerPoint automatically gives you the round bullet point styles for your slides. You 
can change this to a different style. 
 

1. Click on a slide in the Slides tab to activate it.  
2. Click on the ‘Click to add text’ placeholder, shown 

in Fig 14. 
Clicking here activates the Bullets menu. 

3. Click on the arrow next to the Bullet Point icon in 
the paragraph section of the Home tab, shown in 
Fig 15. 

4. This will open the drop down Bullet library. 
5. Roll your mouse over the different bullet styles to get a preview of 

them in your slide. 
6. Click on the bullet style you want.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Change font  
 
Working with fonts is the same in Word and PowerPoint. The Font group on the 
Home tab allows you to change the font type and size and make it bold, underlined 
or italic, shown in Fig 16. If you highlight a word or sentence, a similar menu pops up 
just above the highlighted text, shown bottom right of Fig 16.  

 

Fig 15 

Fig 16 

Fig 14 
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9. Add footer text and numbers to your slides 
 

1. Click on the Insert tab, shown in Fig 17.  
2. Click on Header & Footer. 
3. This will open the Header and Footer dialogue box, shown in Fig 18. 
4. Click the Slide number checkbox. 
5. Click the Footer checkbox. 
6. In the Footer window, type in your name. 
7. Click the Don’t show on title slide checkbox. 
8. Click on Apply to All. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Fig 17 

Fig 18 
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10. Insert a picture into a slide 
1. Click on the Insert tab.  
2. If you have a saved image, click on Pictures, shown in 

Fig 19.  
This will open the Insert Picture window, shown in Fig 
20. 

3. Browse to where your picture is saved. 
4. Click on Insert.  

  
5. To insert an image from the web, click on Online Pictures, shown in Fig 19. 

This will open the search window, shown in Fig 21. 
6. Type your search term in the box. The results will be listed under the search 

box. 
7. Click on the picture you want. 
8. Click on Insert. 

Fig 
21 
 
 
 
 
 
 

Fig 20 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 19 
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11. Add a border style to your picture 
 

1. Click on the picture to activate it. 
This opens the Picture Tools tab on the Ribbon, shown in Fig 22. 

2. Click on the picture style you want to apply. 

 

12. Insert a table into a slide 
 

1. Click on the Insert tab.  
2. Click on the Table icon. 

A drop down grid will appear, shown in Fig 23.  
3. Roll the mouse across and down until you have the size of 

table you require.  
The table will appear in your document as you roll the 
mouse. 

4. If you want to apply a design to the table, click on it to 
activate the Table Tools Design menu, shown in Fig 24. 

5. Click on the design you want for your table. 
6. Click on the arrow shown in Fig 24 to get more options. 

 
 
 
  

Fig 22 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 24 
 
 
 
 
 
 
 
 
 
 

Fig 23 
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13. Insert a SmartArt graphic into your presentation 
 

SmartArt is an easy, professional way to present information visually.  
 

1. Click on the Insert tab. 
2. Click on SmartArt. 

This will open the SmartArt window, shown in Fig 25. 
3. Scroll through the options and click on the SmartArt you want to use. 
4. Click OK. 

 

 

14. Insert a chart into your presentation 
 
You can create a chart directly in 
PowerPoint. 
 

1. Click on Insert. 
2. Click on Chart, shown in Fig 26.  

This will open the Insert Chart window, shown in Fig 27. 
3. Click on the Chart you want. 
4. Click on OK.  

This opens the 
Chart in 
Microsoft 
PowerPoint 
window, shown 
in Fig 28. 

  

Fig 27 
 
 
 
 
 
 
 

Fig 25 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 26 
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5. Fill in the series (columns) and categories (rows), shown in Fig 28. 

As you complete each field the chart will build in the slide, shown in Fig 28. 
6. When you have finished adding your data, click the X icon to close the Chart 

in Microsoft PowerPoint window. 
Note: This will not delete the 
chart. 

7. Click on the Title box, shown 
in Fig 29. 

8. Highlight the text and delete. 
9. Type in your chart title. 

To apply a design to your 
chart: 

10. Click on the Chart Tools tab 
at the top of the screen, 
shown in Fig 30. 

11. Click on the design you want. 
Note: Click the arrow shown 
in Fig 30 for more 
design options. 

  

Fig 30 
 
 
 
 
 
 
 
 

Fig 29 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 28 
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Insert shortcuts  
 
When you insert a new slide you can click on the 
shortcut icons shown in Fig 31 to insert pictures, tables, 
SmartArt and charts. However, if you want to add more 
pictures or objects, the shortcut icons disappear and you 
will need the Insert tab. 
 
Copy and paste a chart from Excel 
 
The Introduction to Excel IT booklet demonstrates how to copy a chart from 
Excel into Word or PowerPoint. You can find this on the Skills for Learning website, 
under the IT section. 
 
http://skillsforlearning.leedsbeckett.ac.uk/local/information_technology/ks_materials/k
s_materials.shtml  
 

15. Apply a background design to your presentation 
 
Microsoft PowerPoint has ready-made designs for you to apply to your presentation.   
 

1. Click on the Design tab.  
2. This will display design themes similar to those shown in Fig 32. 
3. Click on the design you want to apply. 

Note: For more design options click on the arrow shown in Fig 32. 
 

16. Apply a slide transition to your presentation 
 

1. Click on the Transitions tab. 
This opens the transitions window, shown in Fig 33.  

2. Click on the transition effect you want. 
3. Click on Apply to All. 

Note: For more transition options, click the arrow, shown in Fig 33. 
  

Fig 33 
 
 
 
 
 
 
 
 
 
 
 

Fig 31 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 32 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://skillsforlearning.leedsbeckett.ac.uk/local/information_technology/ks_materials/ks_materials.shtml
http://skillsforlearning.leedsbeckett.ac.uk/local/information_technology/ks_materials/ks_materials.shtml
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17. Apply animation effects to your slide 
You can use an animation effect to make bullet points appear one by one. 
 

1. Click to the left of the first bullet point. 
2. Click on the Animation tab, shown in Fig 34. 
3. Click on the animation effect you want 
4. The bullet points will now show numbers, shown in Fig 35. 

Test it out in Slide Show view. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

18. Use Slide Show to run your presentation 
 

1. Click on the Slide Show tab, shown in Fig 36. 
2. Click on From Beginning. 

Your PowerPoint presentation will now open in full screen view. 
3. Click your left mouse button to move forward through the presentation. 
4. When you have finished click to exit, as shown in Fig 37. 

 

 

 
 
 
 

Fig 35 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 37 
 
 
 
 
 
 
 
 
 

Fig 36 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 34 
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Keyboard Shortcuts for Slide Show 

 
You can also use the up and down or left and right arrow keys 
on your keyboard, shown in Fig 38, to move backwards and 
forwards through your presentation.  

 
 
 
To enter Slide Show view, press the F5 button, shown in Fig 39.  
To return to Design view, press the Esc key.  
 
 

19. Print presentation handouts 
 

1. Click on the File button, shown in Fig 40.  
2. Click on Print, shown in Fig 41. 
3. The Print Settings page is now open. 
4. Click on the arrow next to Full Page Slides, shown in 

Fig 41. 
5. Click on 3 slides. 
6. Click on Print.  

  

Fig 41 
 
 
 
 
 
 
 

Fig 38 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 39 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 40 
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Further design elements 
 
These are not essential for creating a presentation, but it’s useful to know, especially 
if you are considering designing your own slides or you want to create a poster with 
PowerPoint. 
 

20. Layering objects 
 
You can layer objects, such as shapes and images, on top of each other on the 
slide.   
 
 

1. Position the objects together.  
2. Click on the object you want to bring to the front of the layered objects. 
3. Click on Format, shown in Fig 42. 
4. Click on the arrow next to Bring Forward. 
5. Click on Bring Forward or Bring to Front. 

The object will now lie on top of the other one.  
Note: You can also move things backward, shown in Fig 43. 

  

Fig 43 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 42 
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21. Grouping objects 
 
When you have the layered objects in the layout you want, you can group them 
together. This means that if you move them around the PowerPoint slide, they will 
move as one object. 
 

1. Click on the first object you want to group. 
2. Click the Ctrl key on the keyboard and keep it pressed. 
3. Click on the other objects 

you want to group, one at a 
time.  
You should see the resizing 
handles around all the 
objects selected. Some of 
them are circled in Fig 44.  

4. Click on Format. 
5. Click on Group, shown in 

Fig 45. 
  

Fig 44 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 45 
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22. Add background colour 

1. Click on the Design tab. 
2. Click on Format Background, shown in Fig 46. 

 
 
 

This will open the Format Background window, shown in Fig 47. 
For solid colour backgrounds: 

 
• Click Solid Fill. 
• Click the colour arrow, shown in Fig 47.  
• Click on the colour you want. 
• If you want this to apply to all slides, click Apply to All. 

Note: You can click on More Colours for more options.  
  

For mixed colour backgrounds: 
 

• Click Gradient Fill. 
• Click on the Gradient stops, shown in Fig 48. 
• Click on the colour arrow, shown in Fig 48. 
• Click on the colour you want. 
• Experiment with the type and direction of the gradients. 

Note: The preset gradients are an easy way to 
get a professional looking background. 

 
  

Fig 46 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 48 
 
 
 
 
 
 
 
 
 
 

     Fig 47 
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23. Insert WordArt  
 

1. Click on Insert. 
2. Click on WordArt, shown in Fig 49. 
3. Click on the WordArt style you require. 

This will add a text box on the slide, shown in Fig 50. 

 
 

4. Change the font style and size as required. 
5. Make it bold or italic if required. 
6. To move the WordArt object, click on it and keep the mouse pressed. Drag to 

the new position. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Fig 50 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 49 
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24. Apply shadow effects to objects 
 
You can add shadow 
effects to images, 
shapes and text boxes. 
 

1. Click on the 
object to activate 
it. 
For images, the 
Picture Tools tab 
will appear. 
For text boxes 
and shapes, the 
Drawing Tools 
tab will appear. 

2. Click on Format. 
3. Click on Picture 

Effects (Shape 
Effects for text 
boxes and 
shapes), shown 
in Fig 51. 

4. Click on Shadow. 
5. Click on the 

shadow style you 
require. 

 
 
 
 
 
To customise your shadow: 
 

• Click on Shadow Options. 
• Experiment with the transparency, size, blur, 

angle and distance, shown in Fig 52. 
  

Fig 51 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fig 52 
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25. Apply 3D effects to objects 
 
You can add 3D effects to images, shapes and text boxes. 
 

1. Click on the object to 
activate it. 
For images, the Picture 
Tools tab will appear. 
For text boxes and 
shapes, the Drawing 
Tools tab will appear. 

2. Click on Format. 
3. Click on Picture Effects 

(Shape Effects for text 
boxes and shapes), 
shown in Fig 53. 

4. Click on 3-D Rotation, 
shown in Fig 53. 

5. Click on the 3D style 
you require. 

 
To customise your 3D 
effects: 
• Click on 3-D 

Rotation Options. 
• Experiment with the 

different rotation and 
options in 3-D 
rotation and 3-D 
format, shown in Fig 
54. 

  

Fig 54 
 
 
 
 
 
 
 
 

Fig 53 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



22 
 

Further information 
 
 
Workshops on creating presentations with PowerPoint are provided throughout the 
academic terms.   
You can find the current workshop timetable on MyHub. 
 
Video tutorials can be an effective way of developing IT skills. GCFLearnFree 
provides a comprehensive range of tutorial topics covering PowerPoint, as well as 
other Office and IT topics. Approximate timings are shown for each tutorial. 
 
 
 

https://myhub.leedsbeckett.ac.uk/students/events
https://edu.gcfglobal.org/en/powerpoint/

